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Introduction
This manual details the setup and installation of the RaceGrade 4G LTE
Cellular Gateway telemetry system. The system provides real time
telemetry data from a vehicle to the base station. It uses Verizon’s 4G
LTE cellular network to provide data coverage at any venue with cellular
coverage. International venues are supported with an alternate SIM card
that supports other networks. The gateway supplies fast update rates to
allow accurate data while simplifying trackside setup by utilizing smaller
antennas and eliminating the necessity of repeaters. The gateways
come preconfigured to work seamlessly upon power up.
Custom configurations can be implemented with an upgrade. The
gateway connections are all on the top surface to improve flexibility in
mounting arrangement. The case is water resistant and features 3
antenna connections and an Autosport connector for signals and
supplies. Continuous device uptime during transient voltage operation,
such as power cycling or starting the vehicle, is achieved via an internal
super-capacitor system.
The gateways support serial data rates of 115.2 kbps found in all
MoTeC’s Dash logger products and other brands of data loggers. The
gateways are capable of higher data rates for future radio upgrades.

Cellular Service
The Verizon Wireless network has been chosen due to its prime
coverage at venues across the United States. MoTeC Systems USA
provides data plans from Verizon for a service fee, and the customer is
responsible for making sure this is paid and up to date. The standard
service will not function properly outside the United States. Please
contact MoTeC Systems USA if your application requires running the
RaceGrade LTE Cellular Gateway outside the United States.
The gateway transmits telemetry data by connecting to the internet. This
detail is important to remember, as the gateways DO NOT connect to
each other in a point-to-point system commonly found with 900MHz
telemetry systems.

RaceGrade

4G Gateway PRO-V3

4

Super Capacitor Supply Holdup System
Due to the long boot times of the RaceGrade 4G LTE Cellular Gateway,
the gateways come with a supply power holdup system installed. This
system is based on super capacitors and requires no user maintenance.
The gateway automatically switches between input power and internal
power modes such that the gateway remains live for as long as possible.
When the input voltage falls below 7V, the gateway switches to internal
voltage. The capacitor will hold the gateway live typically between 10
seconds and 40 seconds depending on gateway data usage. In real
world tests transmitting vehicle telemetry only, the holdup system
typically kept the gateway live for 25 seconds.
After the gateway is completely powered down (internal supply
depleted), the first power up will take approximately 120 seconds until
telemetry data is transmitted, while charge time of the internal supply
takes less than 60 seconds. After the initial boot, the telemetry system
will stay live unless the input supply is disconnected or shut off for lengthy
(above 25 seconds) periods of time.

Radio Reset Procedures
If the radio becomes unresponsive for an unknown reason, it can be
reset via conditions set by the user. The first of which can be done by a
CAN message sent directly to the Radio. This would be done in an
application such as a driver reset button. Once depressing this button,
the CAN message 0x737, offset 0, length 8, message 0x01 can be sent
to shutdown the radio. A standard CAN Transmit Message can be seen
below. To turn the radio back on, the message 0x00 must be sent back
to the radio.

Figure 1

Note that when the CAN Reset message has been sent, this will
shutdown* the radio and power up the radio as soon as the reset
button as been released. If the Button is to be used as an On/Off switch
as well as a Reset button, using a counter function is recommened.
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The second reset condition can come from the reset switch under the
ignition pin. By using the ignition pin for a reset switch, it will allow the
user to turn the radio on or off. When the switch pulls the voltage high
(battery voltage) the radio will shut down*. When release to open
circuit, the radio will power back up.
*Note: The power down cycle takes around 10 seconds*

CAN Messaging
Radio information including, but not limited to radio temperature, voltage,
signal strength, bands used, data used, and number of dropped packets
available over CAN, contact MoTeC USA for DBC File.

MoTeC Dash Requirements
To send real time telemetry, the vehicle dash must have a serial output
with vehicle data, e.g., MoTeC’s C185, ACL, ADL3 or C187 with a T2
or Telemetry Monitor enable. Options currently enabled can be viewed
by going to the menu (in the Dash Manager software) ‘Online > Enable
Dash Options’. The dash must be connected to the computer and
powered when doing this.

Alternate Hardware Requirements
Other brands of data loggers and other devices are compatible with the
gateways provided, there is a serial output to send out the data stream.
Please consult your equipment documentation for more information.

Computer Requirements
The PC for receiving telemetry data from the vehicle must have a serial
port to work with the base station gateway. Physical RS-232 ports built
into the laptop and USB-to-Serial adapters both work as well. Refer to
the MoTeC T2 or MoTeC Telemetry Monitor Release Notes for the
applicable system requirements to run the software.
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Power Supply Requirements
All gateways are recommended to be wired to a 12VDC supply with a
minimum current rating of 3 amps. The gateway functions between 930VDC.

4G LTE Cellular Telemetry Service (Linked Pair)
The Gateways are sold as a linked pair. This is configured at MoTeC
Systems USA prior to shipping and can only be changed by MoTeC
Systems USA staff. These gateways do not allow internet access by
default; however, the base gateway can be configured to allow
standard internet access for computers and other internet devices.
Doing this WILL use a significant amount of data. More data can be
added to the plan for the gateways. Access to advanced setups and
features will require an unlock option. Due to the potential complexity of
custom configurations, unlocking radios will impose a support fee.
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4G LTE Gateway Installation
Diversity
The RaceGrade 4G LTE Cellular Gateways support dual cellular
antennas. The added antenna improves reception in low signal quality
situations as well as congested signal areas. MoTeC Systems USA has
found a marked improvement in telemetry quality while running dual
antennas. It is highly recommended that any setup fitted with the
system run dual antennas in both the vehicle and base station. The
antennas should be mounted at least 8 inches away from each other and
12 inches from any other antennas.

Installation
Vehicle
A mobile style antenna(s) must be fitted to the vehicle. To improve
reception, please follow these recommendations:
The antenna(s) should be:
•

Outside of the vehicle

•

Placed on the highest surface of the vehicle

•

Placed on a large flat surface

•

Kept 12 inches away from all other antennas but the ‘Diversity’
antenna

•

Be run in conjunction with another antenna, one wired to the
‘Main’ SMA connector on the gateway and the other wired to
the ‘Div” SMA connector on the gateway.
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It is recommended that the vehicle
uses the MoTeC Systems USA
recommended antenna kit for optimal
performance. The radio settings and
antennas have been optimized to
work together. These antennas
greatly improve reception in weak or
congested signal areas.
Pictured right in Figure 1 is vehicle
antenna, ground plane and mount.
The antenna is ~4 in (10.1 cm) tall
and the ground plane is 8 in (20.3 cm)
in diameter. This is mounted to a
NMO thick wall (up to ¾ in) mount to
supply a robust solution that works
Figure 2
in any vehicle. The mount comes
pre-wired with RG-58 cable and
terminated with an SMA connector. The standard coax cable length is 7 feet,
but custom lengths can be ordered.
Below, in Figure 2, the three pieces to each car antenna are laid out in their
independent forms. On the left is the antenna and the right is the mount. The
piece underneath is the ground plane. Installation requires a 0.75 in diameter
hole needs to be drilled in the roof of the vehicle per antenna. If a 2nd antenna
for diversity is used, then it must be spaced more than 8 inches (20.3 cm) from
the first hole (and any other antennas on the roof). Pieces should be assembled
such that the ground plane is underneath the roof (sandwiched by the bottom
keeping the ring on the mount and the bottom of the roof). Then, the antenna
can be threaded on after.

Figure 3
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Please note that there is a gold contact “dot” integral to the mount that can fall
out very easily during installation. THIS PIECE MUST BE IN
THE M O U N T F O R T H E A N T E N N A T O O P E R A T E
CORRECTLY. The mount is shipped with a piece of tape over
the contact dot to prevent the piece from falling out.

Base Station
The base antennas should be placed away from any metal
objects and more than 8” away from each other. Since these antennas are not
mobile, installation is less critical. Ensure that they are mounted such that the
signal and network status LEDs are green. Our experience has shown that the
antennas can be mounted to a tripod or mounted to the top of the base station
without issue. A mast is not needed.
The antennas in Figure 3 are supplied with mounts for attachment to a pole and
coax, pre-terminated with an SMA and Type-N connector. The coax cable length
is 7 ft.
Please see the Specifications Appendix for more information.

Figure 4

Gateway
The gateway itself can be mounted anywhere inside the vehicle or base station
cart but should be soft mounted (such as soft Velcro) and kept from heat as much
as possible. The cables from the gateway should be kept away from any high
amperage chassis wires. If it is necessary to cross a harness carrying high loads,
please cross the wires with 90-degree intersections, do not run the cables in
parallel with each other.
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MoTeC Software Setup
For new installations, please refer to the T2 Telemetry Quick Start Guide
for dash setup and T2 Server setup instructions. It is available at
www.motec.com in the “Downloads” section.
For applications already running Telemetry Monitor or T2, the setup will
function exactly as it currently does, no changes are required.
Please refer to Base Parameters Appendix on page 13 for the base
programming parameters that come standard with this system.

MoTeC Logger Telemtry
Please note that while the gateways will support the fastest data rate
available through MoTeC’s current product line (115.2 kbps), the system
will not function correctly at a data rate transmission higher than 85%
bandwidth as setup in the Dash Manager Software. The baud rate
selected should be 115.2 kbps (red circle in 6). Channels and
transmission rates can be added until 85% is reached, such as the
example in Figure 5. To reach the Telemetry function within the Digital
Dashboard, open the manager and click ‘Functions > Telemetry’. Make
sure the Server is on ‘MoTeC T2’ and add the channel(s) that need to
be streamed.

Figure 5
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The serial connection should be wired so that the TX of the serial output
of the logger is wired to the RX of the RG Gateway. Refer to the Wiring
Appendix on page 13 for a wiring schematic. When wiring the car, please
note which serial output is used, the information is needed when setting
up the logger.
Next, the serial communications setup needs to be completed under
‘Connections > Communications’ and under RS232-1 Tab. If, the
RS232-1 tab is not filled out, select the ‘Select’ button, and search for
‘Telemetry Only’ Template. Click the template and adjust the Rate to
115200 as shown below.

Figure 6
Shown in Figure 6 is a screen capture from the C185 dash manager.
There are two RS232 inputs available, ensure that the correct one is
used (blue circle in Figure 5 ). Either will work correctly. Ensure your
software setup matches your wiring.

Make sure that the pit side radio is connected via USB to serial to your
PC. This will allow the connection for the T2 Server to communicate with
the second radio.
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MoTeC T2 Serial
Under the T2 Server Page, double click Inputs to have this page come
up for the ‘Input Stream’. A basic serial port settings can be shown.

Figure 7
The COM Port may need to be adjusted for where the serial is connected
into the computer. Next the outputs need to be setup within the T2 Server.
Double click the inputs and select the ‘Output Stream’ tab. Click the ‘add’
button and this will open the output streams settings. Select the T2 Server
under settings and select ‘All Interface’. A basic Output Stream can be seen
below.

Figure 8
Once the output stream has been setup, the data can be viewed in i2 Pro.
Open i2 Pro and go to ‘File > Telemetry > Enable Telemetry > Add >
‘Laptop’’. The data from the radio should be coming it. You just need to add
the channels to see the stream.
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MoTeC T2 UDP
This requires the radios to be setup by MoTeC USA for a UDP connection.
The default setup for these radios is Serial, a conversion to UDP will need
to be requested. Please contact MoTeC USA to have a radio set converted
or if there is uncertainty how the radios are setup to communicate.
When setting up the UDP, you need to follow the same process for setting
up the T2 program. When the input has been setup, select ‘Network’ under
type. The settings will which and you will be able to select UDP. Then the
listening interfaces can be selected. The network interface should be set to
All Interfaces. Unless a different configuration has been requested for the
radio pair, the default Port will be 21234. If multiple cars are being used with
the same base radio, this number will increment for each car (i.e., car 1 is
21234, car 2 is 21235).

Figure 9
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Next the outputs need to be setup within the T2 Server. Double click the
inputs and select the ‘Output Stream’ tab. Click the ‘add’ button and this will
open the output streams settings. Select the T2 Server under settings and
select ‘All Interface’. A basic Output Stream can be seen below.

Figure 10
Once the output stream has been setup, the data can be viewed in i2 Pro.
Open i2 Pro and go to ‘File > Telemetry > Enable Telemetry > Add >
‘Laptop’’. The data from the radio should be coming it. You just need to add
the channels to see the stream.
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Diagnostics
The gateways are primarily a ‘functioning’ or ‘not functioning’ device. If
the data received is intermittent data, such as jerky or hesitant data every
few seconds, there is most likely a setup issue in the dash manager. If
the telemetry data quits for minutes, then comes back, that is most likely
a gateway issue. Please refer to the LED status for diagnosis.
Before beginning to troubleshoot the system, please ensure that enough
time was given for the device(s) to start. Boot time is approximately two
minutes.

LED Status
The RaceGrade Cellular Gateway LED light status functions as detailed
in Figure 6.

Led
Power

Signal

Network

Activity

Color/Pattern
Off
Solid Green
Solid Yellow
Solid Red
Solid Green
Solid Yellow
Solid Red
Flashing Red
Solid Green
Flashing Yellow/Green
Flashing Yellow
Solid Yellow
Flashing Red
Solid Red
Off
Flashing Green
Flashing Red
Figure 11

Descriptions
No Power
Nominal Power
Low Power Mode
Device not operational
Good Signal
Marginal Signal
Poor Signal
No Signal
Network Ready
Network Ready, No LTE
No Service
Connecting
Negotiation Failed
Link Down
Normal Operation
WAN Traffic RX/TX
Serial Traffic RX/TX
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Trouble Shooting
Ensure that both the base station and vehicle gateways LEDs are solid
green, with exception of the Activity Light.
1. If there is no flashing red ‘Activity’ light on the car side:
a. Check vehicle logger setup, refer to Base Parameters
Appendix
b. Check Wiring (The TX of the gateway should go to RX
of logger)
2. If there is no flashing red ‘Activity’ light on the base station side
but the car side shows serial activity
a. Make sure that the correct base station gateway that
coincides with the car gateway is powered on.
b. Call MoTeC Systems USA
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Appendix
Part Numbers and Kits
RG.DV.0180.02
M TEL 4G CAR ANT KIT
RG.KT.0284.01

Race Grade Cellular Gateway
4G Car Side Antenna Kit
4G Pit Side Antenna Kit

NOTE: The data plans are created and maintained by the end user.
The data plans can be found by the following link:
https://www.milspecwiring.com/4G-LTE-TelemetryService_p_2952.html

Specifications
RaceGrade Cellular Gateway:
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Dimensions: 4.91”x 4.17” x 1.15” (12.5 cm x 10.6 cm x 3.0 cm)
Weight: .93 lbs or 411 grams
Main Connector:AS010-35PN (Mating Connector: AS610-35PN)
Ethernet Connector:ASL006-05PA-HE (Mating Connector: AS606-35SA)
Diversity Cellular Connectors: Female SMA
Antenna Connector: Female SMA
Status LEDs for Power, Signal, Network and Activity
Water Resistant Enclosure
Ethernet Interface
Current Use: <1 Amp Maximum during normal use, <3 Amps Maximum
during internal supply charging (60 seconds maximum charge time)
Voltage Range: 9V -30V
Super-Capacitor Hold Up Time: 10 seconds w/ gateway loaded; 40
seconds w/ gateway idle
Peak D/L: Up to 600 Mbps
Peak U/L: Up to 150 Mbps
4G LTE Frequency Bands:
•
B1, B2, B3, B4, B5, B7, B8, B9, B12, B13, B18, B19, B20, B26,
B28, B29, B30, B32, B41, B42, B43, B46, B48, B66
3G Frequency Bands: B1, B2, B4, B5, B6, B8, B9, B19
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RaceGrade Base Antenna
•
•
•
•
•
•

~4dB gain
9.8 in (24.8 cm) tall
1 in (2.54 cm) wide
Ground Plane Required
50-ohm impedance
Omnidirectional

RaceGrade Vehicle Antenna~3dB gain
•
•
•
•
•

3.3 (8.3 cm) in tall
1.44 in (3.6 cm) wide
Ground Plane Required
50-ohm impedance
Omnidirectional
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Base Parameters
•
•
•
•

Baud: 115.2kbaud
Serial Protocol: 8 bits, No Start Bits, 1 stop bit
Verizon Wireless 4G Network, fallback to 3G
85% Max Utilization Rate in T2 or Telemetry Monitor

Wiring
Connector Pinouts
Main: AS610-35SN Mating Connector
• Pin 1- Reserved
• Pin 2- RS 232 TX1
• Pin 3- RS 232 RX1
• Pin 4- Reserved
• Pin 5- Ground
• Pin 6- Reserved
• Pin 7CAN Low N/C
• Pin 8CAN High N/C
• Pin 9Ground
• Pin 10- Reserved
• Pin 11- Reserved
• Pin 12- IGN N/C
• Pin 13- Power
Ethernet (Eth): ASL606-05HE Mating Connector
• Pin 1- Ethernet RX (+)
• Pin 2- Ethernet RX (-)
• Pin 3- Reserved
• Pin 4- Ethernet TX (+)
• Pin 5- Ethernet TX (-)

Serial Pinout
1.
2.

C185 RS232 TX Pin 70 or RS232 2 TX Pin 15 to RaceGrade Cellular
Gateway Main Connector Pin 4
Ensure ground of the C185 is grounded to the same point as the
RaceGrade Cellular Gateway
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Ethernet
If Ethernet is used, please use the straight through wiring method. The wires
must be twisted pairs per the IEEE 802.3 spec.
Straight through each pin of the Ethernet port is connected to the corresponding
pin in the other connector.
Cross over: the RX and TX pairs of wire are cross over or swapped in one
connector.
The pinout for a straight through connection (T568A) and cross over connection
(T568B) is as follows in Figure 7.

T568A

Pin
Signal

Pair

T568B

Color

Signal

Pair

Color

1

TX+

3

White/Green

RX+

2

White/Orange

2

TX-

3

Green

RX-

2

Orange

3

RX+

2

White/Orange

TX+

3

White/Green

4

1

Blue

1

Blue

5

1

White/Blue

1

White/Blue

2

Orange

3

Green

7

4

White/Brown

4

White/Brown

8

4

Brown

4

Brown

6

RX-

TX-

Pins on Male RJ45 Jack

Figure 12

